🕷 zenspider.com

by ryan davis



sitemap
Looking for the Ruby Quickref?

dropping 1.8.2 support

Published 2008-02-27 @ 22:11

Tagged ruby, planning, rubinius

Effectively immediately I’m dropping support for 1.8.2. I never supported 1.8.3 so everything is 1.8.4 or above.

I only have tentative support for 1.9, but I’m working on both 1.9 and rubinius right now.