🕷 zenspider.com

by ryan davis



sitemap
Looking for the Ruby Quickref?

autotest 3.6.0 and rspec

Published 2007-05-26 @ 13:39

Tagged zentest, rails, ruby, minitest

According to David Chalimsky, when you upgrade to autotest 3.6.0 with rspec 1.0.3+, you’ll need to run the following in your rails project:

script/generate rspec

For non-rails projects, it should run fine out of the box.